What's new

Welcome to NullScriptz - NulledScriptz

Join us now to get access to all our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, and so, so much more. It's also quick and totally free, so what are you waiting for?
Blue
Red
Green
Orange
Voilet
Slate
Dark

Share your content here:

Don't want to upload to our server on NullScriptz, Then share it now on our partner shareupld.com! Upload for free or take a subscription to be sure your files are save !

Need hosting without problems?

We are offering our own hosting service now! Check it out and host your nulled website now without problems ! NullScriptz Hosting, we also offer Xenforo Hosting!

Knowledge Base

We are building our knowledge-base, find your answers! Or get directly in contact with us by creating a ticket. (In progress..)

[RSS Feed/News] Manual transaction to stripe not working


NS Bot

Moderator
Staff member
LV
0
 
Joined
Mar 31, 2020
Messages
6,889
Reaction score
92
Points
48
Awards
2
Website
nullscriptz.nl
Country flag
Hey all! I am trying to execute a manual transaction for my client, so I created the transaction and added all of the appropriate fields, selected stripe as the payment method. The transaction is shown in the WHMCS panel, but I am not seeing an actual transaction fire off in my stripe. Do I need to do something specific here? Thanks, Andy

 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Latest resources

Top Bottom